VMware OS support

HPE Synergy Service Pack (SSP) 2021.05

VMware OS version: VMware ESXi 6.7 Update 3 (Aug 2019)

This page displays VMware OS support information for the selected HPE Synergy Custom SPP or SSP.

To select a different HPE Synergy Custom SPP, SSP, or VMware OS version, click here.

HPE Synergy Management combination

HPE Synergy Composer 6.3 / HPE Synergy Image Streamer 6.x

HPE Synergy Composer 6.2 / HPE Synergy Image Streamer 6.x

HPE Synergy Composer 6.1 / HPE Synergy Image Streamer 6.x

HPE Synergy Composer 6.0 / HPE Synergy Image Streamer 6.0

HPE Custom ImageHPE Custom ESXi Image for VMware ESXi 6.7 Update 3 (20 Aug 2019)
HPE Custom Image Identifieroem-build670.U3.10.4.5
Driver updates

vSAN certification for Gen9 requires a minimum 2.0.44-1 Smart Array nhpsa driver.

To obtain drivers, see the VMware Compatibility Guide or the Hewlett Packard Enterprise Support Center.

HPE Management Services UpdatesNone required
Base OS ImagevSphere 6.7 U3 Build 14320388
vSAN certification statusGen9 / Gen10

Notes:

  • March 2020 and December 2019 HPE ESXi Images for VMware ESXi 6.5 U3 and 6.7 U3 are not compatible on HPE Synergy.

  • The January 2021 HPE ESXi 6.7 U3 and 6.5 U3 images are available on the VMware ESXi images for HPE Servers website. To access them, select the appropriate HPE ESXi version. Log in to the VMware download site, scroll to the Synergy Custom Images section, and then and select the install CD.

    For more information, see HPE Synergy custom images content.

Additional packages:

This HPE Synergy Service Pack (SSP) provides newer drivers for network and storage controllers than are provided in the HPE Custom ESXi Image. These drivers must be installed in order to be compliant with the firmware provided in this SSP.